OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



More Prepared Emails problems

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

More Prepared Emails problems

Postby ignacio2008 » Sat Sep 01, 2012 2:09 pm

Hi everybody,
I have found a couple of problems with one of the "Prepared Emails", particularly the "Publish Notify" one:
- I have just published a new number, but the journal readers have received no notify email. Other automatic emails are working fine.
- When I edited the "Publish Notify" email, I have seen that the structure of the body of these emails is this:

"Readers:

{$journalName} has just published its latest issue at {$journalUrl}. We invite you to review the Table of Contents here and then visit our web site to review articles and items of interest.

Thanks for the continuing interest in our work,
{$editorialContactSignature}"

So, when I tried to send me a "Publish Notify" email, the summary of the issue did not appear in the message body.
Could please anybody help me?
Thank you very much in advance.

PS.: I tried to find a previous topic about this problem in the forum, but I have found nothing. I am sorry if it has been previously answered and I have not be able to find it.
ignacio2008
 
Posts: 16
Joined: Fri Oct 24, 2008 12:37 pm

Re: More Prepared Emails problems

Postby ignacio2008 » Mon Sep 03, 2012 7:40 am

Hi, everybody,
I have solved my problem. It was a server problem, in fact.
Thanks for your attention.
ignacio2008
 
Posts: 16
Joined: Fri Oct 24, 2008 12:37 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 5 guests

cron