OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Table of contents in home page does not link

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Table of contents in home page does not link

Postby marco » Thu Jun 29, 2006 12:04 am

under the "look" section in the setup i have selected the option to add the table of contents and image of the current issue to the home page. the problem is that when i click on the link that appears in the home page, this link does not bring me the the "current issue" section but it reloads the home page.

this is the url that the link points to:

../ojs/index.php/pgrn/index/view/1/showToc

and this is the url where the current issue is located:

../ojs/index.php/pgrn/issue/current

i can't manage to solve this weird problem... can anybody help please?

thanks! :wink:
marco
 
Posts: 9
Joined: Wed Jun 28, 2006 11:52 pm

Postby asmecher » Thu Jun 29, 2006 12:25 pm

Hi Marco,

See http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=2077 for information on this issue, including a patch to correct it. This bug affects only OJS 2.1.0.

Regards,
Alec Smecher
Open Journal Systems Team
Last edited by asmecher on Wed Dec 13, 2006 12:18 pm, edited 1 time in total.
asmecher
 
Posts: 8851
Joined: Wed Aug 10, 2005 12:56 pm

Postby marco » Thu Jun 29, 2006 10:41 pm

thank you for your prompt reply, i'll install this patch.
regards. :wink:
marco
 
Posts: 9
Joined: Wed Jun 28, 2006 11:52 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests