OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Quick submission problem on OJS 2.3.6

OJS development discussion, enhancement requests, third-party patches and plug-ins.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
Developer Resources:

Documentation: The OJS Technical Reference and the OJS API Reference are both available from the OJS Documentation page.

Git: You can access our public Git Repository here. Comprehensive Git usage instructions are available on the wiki.

Bugzilla: You can access our Bugzilla report tracker here.

Search: You can use our Google Custom Search to search across our main website, the support forum, and Bugzilla.

Questions and discussion are welcome, but if you have a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a technical support question, try the OJS Technical Support subforum.

Quick submission problem on OJS 2.3.6

Postby josipkp » Fri Jan 27, 2012 3:27 pm

Hi,

Sorry for the crossposting, but I didn't have answer on the technical list, then I will try here.
The resource "quick submission" on OJS 2.3.6 is not recording published_date on published_articles table, and I think that this is the razon for the message "published_date can not be null" when we try to import an issue produced in an OJS 2.3.6. If I select an empty date (no day or no month) to an issue, inside the "quick submission", the date is not recorded too.

There is a patch for this? Or I'm wrong and I can not to see? :oops:
Someone faced this problem?

Thanks in advance,
Josi Perez
josipkp
 
Posts: 61
Joined: Fri Jun 27, 2008 8:51 am

Re: Quick submission problem on OJS 2.3.6

Postby jmacgreg » Wed Feb 01, 2012 4:44 pm

Hi Josi Perez,

Just to double-check, but I believe the other thread you are referring to is here: viewtopic.php?f=8&t=8223&p=32068#p32068. I'll follow up in that thread.

Cheers,
James
jmacgreg
 
Posts: 4190
Joined: Tue Feb 14, 2006 10:50 am

Re: Quick submission problem on OJS 2.3.6

Postby josipkp » Thu Feb 02, 2012 5:56 am

Yes, it is the same.
It was a try to see if in this group people have faced this problem. Sorry for the crossposting.
I will go for the other post.

Thank you,
Josi Perez
josipkp
 
Posts: 61
Joined: Fri Jun 27, 2008 8:51 am


Return to OJS Development

Who is online

Users browsing this forum: Bing [Bot] and 2 guests