You are viewing the PKP Support Forum | PKP Home Wiki

error in finish submission

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Postby vazquezm » Wed Mar 29, 2006 2:03 pm


Windows 2000 and php5
Posts: 35
Joined: Mon Mar 13, 2006 7:35 am

Postby asmecher » Tue Apr 04, 2006 12:55 pm

Hi Vazquezm,

The problem is that the XML files are in UTF-8, and setting the client_charset to latin1 also affects the XML parser's character set.

Since none of the quick work-arounds are working, I'd like to try once more to get UTF-8 working; if you're willing to provide access information to your server (such as VNC), I can investigate in person. Please contact me at pkp-support@sfu.ca if you're interested.

Alec Smecher
Open Journal Systems Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

problem fixed

Postby vazquezm » Tue May 09, 2006 2:58 pm


I solved to my problem.
I did not think that the indexing was mandatory and it is.

I have copy pdftotext.exe and antiword in my disk and I put in config.inc.php:

index[application/pdf] = "c:/pdf2text/pdftotext.exe -enc UTF-8"
index[application/msword] = "c:/antiword/antiword.exe -m utf-8.txt"

And works!

Thank you Alec, in your first approach you were right.
Posts: 35
Joined: Mon Mar 13, 2006 7:35 am


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests