You are viewing the PKP Support Forum | PKP Home Wiki

Alien chars on top page when updating site confs

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Alien chars on top page when updating site confs

Postby eruthes » Fri May 05, 2006 6:29 am

When I was saving site configurations, like Admin, on "System Information/Edit" the strange chars "} appears on top page.
This problem is solved editting templates/admin/SystemConfigUpdated.tpl. Remove the extra "} chars at the end of line 14:

{assign var="currentUrl" value="{url op="editSystemConfig"}"}

Sorry my poor english!

Eduardo Ruthes
Posts: 26
Joined: Mon Nov 21, 2005 9:33 am
Location: Curitiba, Paraná - Brasil

Postby asmecher » Fri May 05, 2006 8:35 am

Hi Eduardo,

Thanks -- the bugzilla entry for this is at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=2169. This will be corrected in our next release.

Alec Smecher
Open Journal Systems Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest