OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problemas con la configuracion de OJS

Foro de soporte en español de Public Knowledge Project.

Moderators: jmacgreg, vlilloh

Forum rules
PKP se complace de proporcionar un foro dedicado a nuestros usuarios de habla española en todo el mundo.

Por favor, sea libre de hablar de cualquier aspecto acerca de Open Journal Systems; Open Conference Systems; Open Monograph Press; Open Harvester Systems; and Lemon8-XML; en este foro en español.

Tenga en cuenta que este foro está moderado por la comunidad, y no gestionado directamente por el equipo de desarrollo de PKP, aunque participen de vez en cuando.

Problemas con la configuracion de OJS

Postby Cristhian » Tue Feb 01, 2011 12:19 pm

Hola a todos...

Estoy apoyando en la administracion de un sitio en OJS (remotamente), trate de hacer algunos cambios en la apariencia de una revista que ya se encuentra publicada, por ejemplo traté de cambiar el logo de la revista, aparentmente el OJS me permite subir el archivo, incluso me sale un mensaje de que los cambios fueron realizados cuando guardo los cambios pero al fin de cuentas no se realizan los cambios.

gracias por sus comentarios y ayuda

Saludos

Cristhian
Cristhian
 
Posts: 25
Joined: Tue Dec 21, 2010 1:34 am
Location: Bolivia

Re: Problemas con la configuracion de OJS

Postby vlilloh » Sun Feb 06, 2011 11:10 am

Hola Christian,

¿Puedes especificar cada paso que realizas para subir el logo por ejemplo? ¿Te aseguras de darle al botón de Subir antes de al de Guardar?

Saludos.
vlilloh
 
Posts: 285
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: Problemas con la configuracion de OJS

Postby Cristhian » Mon Feb 07, 2011 9:05 am

Hola Vicente...

antes de nada, gracias por tu ayuda.
te comento con mas detalle....

cuando deseo cambiar las imagenes, veo que ya tienen una imagen cargada, por ejemplo en "Cabecera de la home de la revista" (que es la primera que quiero cambiar).
cuando trato de cambiarla, lo primeo que hago es click en la opcion "seleccionar", esto me permite buscar la nueva imagen y efectivamente el path de la nueva imagen se selecciona.
luego hago clik en el boton subir y si el formato es PNG, "aparentemente" sube la imagen pues incluso me la muestra en el navegador.
luego de esto, me voy al final del formulario y hago "Guardfar y continuar", luego de eso se va a una pagina y me muestra el mensaje "La configuración de su revista ha sido actualizada".

pero lamentablmente no veo los cambios en la revista.
cuando vuelvo a ingresar no hay ningun cambio...

En el formulario de configuracion d ela revista me sigue mostrando la imagen que subí pero no la actualiza.
y si hago borrar, desaparece la imagen que subi pero vuelve a aparecer la que estaba enteriormente.

espero sea un poco mas clara esta explicacion.

saludos

Cristhian
Cristhian
 
Posts: 25
Joined: Tue Dec 21, 2010 1:34 am
Location: Bolivia

Re: Problemas con la configuracion de OJS

Postby vlilloh » Tue Feb 08, 2011 1:12 pm

Hola Christian,

5.1 Cabecera de la home de la revista sólo vas a ver que afecta a una única página, que es la página de inicio solamente. Si quieres que la cabecera se muestre en el resto de páginas de tu revista, tendrás que subirla en 5.3 Cabecera de página de revista.

Si no fuera esto, mándame un pm con la url de tu revista que eche un vistazo.

Saludos.
vlilloh
 
Posts: 285
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: Problemas con la configuracion de OJS

Postby Cristhian » Wed Feb 09, 2011 7:19 am

Hola Vicente:
Gracias por las sugerencias, pero lamentablmente sigue sin funcionarme...
al tratar de subir imagenes jpg me sale el siguiente mensaje
Han ocurrido errores al procesar este formulario:
Formato de imagen no válido. Los formatos aceptados son .gif, .jpg, o .png.
no se si tendra algo que ver este mensaje con mi problema. Aunque tampoco me funciona el paso 5.6 apariencia de la revista.
la revista esta publicada en este sitio.
http://ojs.revistasbolivianas.org.bo/
dentro esta la revista Journal of the Selva Andina Research Society
espero puedas ayudarme...
gracias

Cristhian
Cristhian
 
Posts: 25
Joined: Tue Dec 21, 2010 1:34 am
Location: Bolivia

Re: Problemas con la configuracion de OJS

Postby vlilloh » Fri Feb 11, 2011 1:44 pm

Hola Cristhian,

Es que primero comentaste que te salía un mensaje de que los cambios fueron realizados aunque no se realizaran, y ahora que te sale el mensaje de "Formato de imagen no válido". ¿Cuál sería exactamente?

¿Qué versión de OJS usas? Es que había un bug en alguna de ellas relacionado con el asunto del "Formato de imagen no válido". Si estás con la última, entonces puede ser un problema de la función mime_content_type, consulta al administrador del servidor que esté correctamente activada y configurada.

Saludos.
vlilloh
 
Posts: 285
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: Problemas con la configuracion de OJS

Postby Cristhian » Mon Feb 14, 2011 8:41 am

Gracias Vicente...

Revisaré esos datos.

Para complementar mis anteriores post's, por lo general cuando trato de subir una imagen como el logo de la revistas, si el logo tiene la extención .png me permite subir la imagen, con cualquier otra extención me da ese mensaje del "Formato de imagen no válido".

Entonces, cambiñe todas mis imagenes a .png, asi me permite subir la imagen pero como ya te comenté, las imagenes no se actualizan en el sitio.

saludos

Cristhian
Cristhian
 
Posts: 25
Joined: Tue Dec 21, 2010 1:34 am
Location: Bolivia

Re: Problemas con la configuracion de OJS

Postby vlilloh » Thu Feb 17, 2011 6:07 am

Hola Cristhian,

Pues entonces casi seguro se trata del mime_content_type. De todas maneras, prueba a actualizar a la última versión por si se tratara de un bug.

Saludos.
vlilloh
 
Posts: 285
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain


Return to PKP Soporte en Español

Who is online

Users browsing this forum: No registered users and 0 guests