OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



wrong links in the site map / can't search item titles

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

wrong links in the site map / can't search item titles

Postby dsanchez » Wed Apr 05, 2006 4:21 pm

Hello

I just created three new links for my journal:

Suscripciones
Mapa del Sitio
Contacto

http://ceos.pucp.edu.pe/dia/proyectos/r ... anae/index

And these links are also shown on the site map, but
indeed the links are not working there:

http://ceos.pucp.edu.pe/dia/proyectos/r ... ut/siteMap

The thing I found is that those links are formed with the prefix: "http://...../about".

Where can I change this?

Another question I do have is why the search is not working for fingind
the item titles:

http://ceos.pucp.edu.pe/dia/proyectos/r ... rch/titles

Thanks a lot for your help

David.
dsanchez
 
Posts: 30
Joined: Thu Feb 09, 2006 3:42 pm

Postby asmecher » Wed Apr 05, 2006 4:54 pm

Hi David,

In Journal Setup step 5, enter the full URLs of the additional navbar items (e.g. beginning with http://) and check the "URL is an absolute URL" checkbox. This will receive some attention in the next incremental release of OJS.

To get the title index working, ensure that you've entered valid numbers for the number of items per page and number of page links in Journal Setup, step 5. If this isn't the problem, please post here and I'll examine the issue in further detail.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 8323
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 5 guests