OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



problema con las tildes

Foro de soporte en español de Public Knowledge Project.

Moderators: jmacgreg, vlilloh

Forum rules
PKP se complace de proporcionar un foro dedicado a nuestros usuarios de habla española en todo el mundo.

Por favor, sea libre de hablar de cualquier aspecto acerca de Open Journal Systems; Open Conference Systems; Open Monograph Press; Open Harvester Systems; and Lemon8-XML; en este foro en español.

Tenga en cuenta que este foro está moderado por la comunidad, y no gestionado directamente por el equipo de desarrollo de PKP, aunque participen de vez en cuando.

problema con las tildes

Postby jheslava » Wed Nov 17, 2010 8:48 am

Alguien sabe que nos falla en la configuración del OJS. Cuando re-enviamos el formulario de revisión de los pares a los autores, las tildes de las palabras salen con el código html del acento, y no la tilde propiamente dicha, tornando incomprensible la evaluación del par. Gracias. Javier Eslava-Schmalbach, Revista Colombiana de Anestesiología/Colombian Journal of Anesthesiology.
jheslava
 
Posts: 4
Joined: Wed Nov 17, 2010 8:39 am

Re: problema con las tildes

Postby vlilloh » Thu Nov 18, 2010 6:14 am

Hola Javier,

¿Qué versión de OJS usas? A mí me pasó esto exactamente en una versión anterior, se trataba de un bug, y lo solucioné actualizando a la última versión.

Saludos.
vlilloh
 
Posts: 283
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: problema con las tildes

Postby jheslava » Thu Nov 18, 2010 6:49 am

Hola Vicente: Muchas gracias por la sugerencia. la versión que usamos nosotros es Open Journal Systems 2.3.0.0. Hay una versión más reciente?. Con esta versión tenias problema, o era una versión anterior? Javier
jheslava
 
Posts: 4
Joined: Wed Nov 17, 2010 8:39 am

Re: problema con las tildes

Postby vlilloh » Thu Nov 18, 2010 6:55 am

Hola Javier,

Efectivamente, fue con la primera versión 2.3. Actualicé a las siguientes versiones, y ya no me ocurrió este error. La versión más actual es la 2.3.3-3.

Saludos.
vlilloh
 
Posts: 283
Joined: Thu Feb 07, 2008 3:35 am
Location: Murcia, Spain

Re: problema con las tildes

Postby oscaralberto » Thu Nov 18, 2010 7:00 am

Cordial saludo,

Yo tengo actualmente la misma version, y ami me pasaba lo mismo:

Para modificar este problema se modifico el siguiente archivo

reviewFormElements.tpl
ubicado en C:\...\ojs\templates\manager\reviewForms

modificar la linea:

Antes:
<td class="drag">{$reviewFormElement->getReviewFormElementQuestion()|strip_unsafe_html|truncate:200:"..."|escape}</td>

Despues:
<td class="drag">{$reviewFormElement->getReviewFormElementQuestion()}</td>

y solucionado el problema en mi caso, intentalo y me comentas.
oscaralberto
 
Posts: 101
Joined: Wed Oct 06, 2010 11:44 am

Re: problema con las tildes

Postby jheslava » Thu Nov 18, 2010 7:09 am

Mil gracias Oscar. Ya lo envio al equipo de ingenieros. Javier
jheslava
 
Posts: 4
Joined: Wed Nov 17, 2010 8:39 am

Re: problema con las tildes

Postby oscaralberto » Thu Nov 18, 2010 7:28 am

Cordial saludo,

Recuerda comentar si te funciono.

Vale.
oscaralberto
 
Posts: 101
Joined: Wed Oct 06, 2010 11:44 am

Re: problema con las tildes

Postby jheslava » Thu Nov 18, 2010 8:14 am

Voy a sugerir las dos soluciones posibles. Actualizar el OJS y en caso que no funcione, utilizar la estrategia que Oscar sugiere. Una vez obtenga resultados, los comentaré. Gracias por las sugerencias. Javier
jheslava
 
Posts: 4
Joined: Wed Nov 17, 2010 8:39 am


Return to PKP Soporte en Español

Who is online

Users browsing this forum: No registered users and 1 guest

cron