You are viewing the PKP Support Forum | PKP Home Wiki

Problem adding some PDFs

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Problem adding some PDFs

Postby ClaireHill » Sun Mar 05, 2006 8:37 pm

I have set up a journal using and have managed to load most of the PDF articles. For some reason I can't load some of the PDF files. When I use Firefox, the error message I receive says that the "file has no data" even though I can view the PDF file and see the article. Has anyone experienced a similar problem? If so, have you found a solution?
Thanks in advance
Claire Hill
ARROW Project Manager
The University of New South Wales, Sydney, Australia
Posts: 1
Joined: Sun Mar 05, 2006 8:21 pm

Postby asmecher » Mon Mar 06, 2006 10:04 am

Hi Claire,

There are a few things you should check:
  • Is your server recording any error messages? Check your log to see if PHP reported any errors.
  • Is everything in the files directory (configured in config.inc.php) writable by the web server user?
In particular, if you used the command-line import tool to bring in some articles, your file permissions may need some attention.

Alec Smecher
Open Journal Systems Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest