OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



getting an Invalid character error...

Open Harvester Systems support questions and answers, bug reports, and development issues.

Moderators: jmacgreg, michael, John

Forum rules
Developer Resources:

Git: You can access our public Git Repository here. Comprehensive Git usage instructions are available on the wiki.

Bugzilla: You can access our Bugzilla report tracker here.

Search: You can use our Google Custom Search to search across our main website, the support forum, and Bugzilla.

Questions and discussion are welcome.

Re: getting an Invalid character error...

Postby alexukua » Thu May 06, 2010 12:30 am

asmecher wrote:Hi alexukua,

Try applying the patch at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=4123.

Regards,
Alec Smecher
Public Knowledge Project Team


It works, Thank You Very Much
alexukua
 
Posts: 32
Joined: Thu Oct 16, 2008 3:27 am

Re: getting an Invalid character error...

Postby alexukua » Sat May 08, 2010 12:27 pm

alexukua wrote:
asmecher wrote:Hi alexukua,

Try applying the patch at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=4123.

Regards,
Alec Smecher
Public Knowledge Project Team


It works, Thank You Very Much



The problem seems deeper. This patch not worked.
alexukua
 
Posts: 32
Joined: Thu Oct 16, 2008 3:27 am

Re: getting an Invalid character error...

Postby asmecher » Mon May 10, 2010 2:31 pm

Hi alexukua,

Which of the two archives is showing up blank? Is there a chance that the two archives are supplying the same record identifiers for some records?

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8479
Joined: Wed Aug 10, 2005 12:56 pm

Re: getting an Invalid character error...

Postby alexukua » Mon May 10, 2010 11:12 pm

asmecher wrote:Hi alexukua,

Which of the two archives is showing up blank? Is there a chance that the two archives are supplying the same record identifiers for some records?

Regards,
Alec Smecher
Public Knowledge Project Team



Hi Alec

Code: Select all
http://www.ceemar.org/dspace-oai/request?verb=Identify
<request verb="Identify">http://www.ceemar.org/dspace-oai/request</request>
Identify unique for my harvester.

The problem in a totally different (and just in case check your comment). You can see that the variable $modsNode (line 124 module ModsPlugin.inc.php) always comes empty.
Perhaps the reason. At the same time if you use an older version of this plugin on the version of (Open Harvester Systems 2.0.1) can be seen that the table "records" in the last column "parse_contents" data begin to come.
alexukua
 
Posts: 32
Joined: Thu Oct 16, 2008 3:27 am

Re: getting an Invalid character error...

Postby asmecher » Tue May 11, 2010 11:33 am

Hi alexukua,

Try the patch at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=5426.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8479
Joined: Wed Aug 10, 2005 12:56 pm

Re: getting an Invalid character error...

Postby alexukua » Sat May 15, 2010 9:18 am

asmecher wrote:Hi alexukua,

Try the patch at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=5426.

Regards,
Alec Smecher
Public Knowledge Project Team


Hi Alec

This patch is try. TYVM.
alexukua
 
Posts: 32
Joined: Thu Oct 16, 2008 3:27 am

Previous

Return to Open Harvester Systems Support and Development

Who is online

Users browsing this forum: No registered users and 0 guests