OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Registration link looping

Are you responsible for making OCS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, michael, John

Forum rules
What to do if you have a technical problem with OCS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved. Please note that this FAQ is OJS-centric, but most issues are applicable to both platforms.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OCS Conference Support and Discussion subforum; if you have a development question, try the OCS Development subforum.

Registration link looping

Postby dvp » Fri Feb 19, 2010 2:34 am

Hi

My OCS 2.3 install has a problem whereby when a user clicks the "register" link the page just refreshes and no registration is displayed.

You can see this here

http://www.noc.soton.ac.uk/ocs/index.php/NERCMW/5th

It happends for both users with and without accounts.

Interestingly I havent changed any settings or files although the user might have. Checking the timeline does show registration to be open.

Any ideas? i'm pretty sure someone here might know a fix.

Cheers

Dan
dvp
 
Posts: 4
Joined: Fri Feb 19, 2010 2:27 am

Re: Registration link looping

Postby jmacgreg » Mon Feb 22, 2010 12:29 pm

Hi Dan,

Have you tried going through your scheduled conference's registration options? Have you created at least one registration type, and is that type open to the public?

Cheers,
James
jmacgreg
 
Posts: 4190
Joined: Tue Feb 14, 2006 10:50 am

Re: Registration link looping

Postby jsupriyanto » Mon Mar 01, 2010 7:56 pm

it is happening with my sites too...

http://conference.asirpa.org

please advice
jsupriyanto
 
Posts: 2
Joined: Mon Mar 01, 2010 7:54 pm

Re: Registration link looping

Postby jsupriyanto » Mon Mar 01, 2010 8:05 pm

it is solved by re-save payment method.
jsupriyanto
 
Posts: 2
Joined: Mon Mar 01, 2010 7:54 pm

Re: Registration link looping

Postby dvp » Fri Mar 05, 2010 8:37 am

Thanks for all your replies.

I do have a registration type which is open, so it's not that.

I think i know what the problem is. I hacked the paypal plugin to create a worldpay plugin. I think this is whats causing the problem.. Need to test more. i remember seeing this problem along time ago and think it goes when i remove the worldpay plugin

James can you please explain the by re-save payment method.?

Thanks

Dan
dvp
 
Posts: 4
Joined: Fri Feb 19, 2010 2:27 am

Re: Registration link looping

Postby dvp » Fri Mar 05, 2010 8:42 am

Just fixed it,


Under the Payment Method section

I needed to enter some text in the "instructions" textbox.

Everything works fine now.

Thanks all

Dan
dvp
 
Posts: 4
Joined: Fri Feb 19, 2010 2:27 am

Re: Registration link looping

Postby fjbehr » Sun Jan 30, 2011 12:01 pm

Finally I noticed that under "Payment" "PayPal" was selected. After selecting "Manual Payment" it worked.
fjbehr
 
Posts: 1
Joined: Sun Jan 30, 2011 11:53 am


Return to OCS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest