OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Bug in OJS 2.1?

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Bug in OJS 2.1?

Postby enri » Mon Feb 06, 2006 6:10 am

After I upgraded to 2.1, I started to play with the in-issue section order function.

In particular, I have an issue with sections order by defaul 1. Research Paper 2. Introduction 3. Figures

By pressing the down arrow of Research Paper or the up arrow of the Introduction, I tried to make it
1. Introduction
2. Research Paper
3. Figures
*it failed

However, I can press the down arrow of the Introduction or the up arrow of Figures to make it like this
1. Research Paper
2. Figures
3. Introduction


Any idea on how to fix this?

Thanks.
enri
 
Posts: 12
Joined: Fri Jan 20, 2006 11:00 am

Postby asmecher » Mon Feb 06, 2006 12:15 pm

Hi enri,

Could you post some more information about the behavior of the system? When you tried to change the section ordering and it failed, did you receive an error message or a blank page?

If you received a blank page, please check that you're not running out of memory; the default specified for memory_limit in php.ini is often 8M, which is not enough. If this is the case, you'll see periodic blank pages.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 8413
Joined: Wed Aug 10, 2005 12:56 pm

Postby enri » Tue Feb 07, 2006 9:15 pm

Dear Alec,

I didn't see any blank page.

It post without error, but nothing changed except the restore to default link appeared.
enri
 
Posts: 12
Joined: Fri Jan 20, 2006 11:00 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest