OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



REVIEW_REQUEST not sent

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

REVIEW_REQUEST not sent

Postby magius » Tue Jan 31, 2006 1:08 pm

Hi to all (and sorry for my eng)

ojs 2.0.2.1

Install all ok
upload manually ald articles ok

Now:
Real article submitted
1) Submit OK
2) Editor assign section editor ok (email sent ...)
3) Section ed. assign -> reviewer email not sent

Ojs no report any error o message

Any suggestion help?

TIA
magius
magius
 
Posts: 21
Joined: Thu Nov 17, 2005 11:28 am

Postby asmecher » Tue Jan 31, 2006 1:17 pm

Hi magius,

To send the REVIEW_REQUEST email, follow these steps:

1. Ensure that a Review Version is designated at the top of the Editor's Review page.
2. Choose "Select Reviewer" and assign a reviewer.
3. Under the reviewer's name, find "Request"; Click the letter icon to send the request.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Postby magius » Tue Jan 31, 2006 2:54 pm

Alec

I am a real distracted

You are ever fantastic

Thanks

magius
magius
 
Posts: 21
Joined: Thu Nov 17, 2005 11:28 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests