OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Submission Problem

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Submission Problem

Postby kstranac » Wed Sep 21, 2005 3:36 pm

Hi Weahason,

I think the problem is that you need to create a section before you can make a submission. See page 56 of OJS in an Hour:

http://pkp.sfu.ca/ojs/OJSinanHour.pdf

Note: This is not an issue for OJS 2.0.2

Kevin

--------

Dear sir,
After user ( Author ) submission journal.
Admin ......ohm... How to do ??
I tried follow below
1. go to Editor
2. go to Unassigned (2)
3. click at detail in "Title"
4. save Original file to local PC
5. go to "Archive Submission "
6. go to "Restore to Active List "
7. and buttom "Save" not active

How to do ??
I thing version 1.1.9 easier than 2.0.1 ^o^
but i want to use this version .
help me please....

Best/Regrad
weahason
----------
kstranac
Site Admin
 
Posts: 74
Joined: Wed Sep 21, 2005 3:31 pm

Problem with submission of articles

Postby Guest » Tue Nov 01, 2005 2:37 pm

I am the journal manager. When I try to submit an article, no reaction clicking on "author". Tried creating a dummy user, but the same happens. I have definitely created sections, so that is not the problem. What do I still need to do to activate submissions?
Guest
 

Postby asmecher » Tue Nov 01, 2005 5:31 pm

Hello,

Please check your server logs to ensure that you are not running out of memory. The default 8M memory restriction in php.ini is not enough; you should use 12M or 16M.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 8857
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests