OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Title images

Are you an Editor, Author, or Journal Manager in need of help? Want to talk to us about workflow issues? This is your forum.

Moderators: jmacgreg, michael, vgabler, John

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Title images

Postby pjohanneson » Tue Mar 30, 2004 10:56 am

I have tried to upload a title image and a logo image to my OJS installation, using the form at ./admin/editor/step5.php, and I've had no luck. I don't know if I'm missing something related to file permissions, or what. Any advice will be appreciated.

Thanks,

-pat
pjohanneson
 
Posts: 12
Joined: Thu Jan 08, 2004 12:12 pm

Postby kevin » Tue Mar 30, 2004 12:14 pm

The images/custom directory should be writeable.

If you have the register_globals php.ini setting disabled, then uploading the title and logo images will fail in all currently released versions of OJS. This bug was fixed recently, so you can apply the diff to admin/editor/step5.php or replace the complete file
kevin
 
Posts: 338
Joined: Tue Oct 14, 2003 8:23 pm

Postby pjohanneson » Tue Mar 30, 2004 12:24 pm

As usual, that (ie, the new step5.php) did the trick. Thanks.

-pat
pjohanneson
 
Posts: 12
Joined: Thu Jan 08, 2004 12:12 pm


Return to OJS Editorial Support and Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron