You are viewing the PKP Support Forum | PKP Home Wiki

No e-mails are sent to authors

OJS development discussion, enhancement requests, third-party patches and plug-ins.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

No e-mails are sent to authors

Postby emendez » Sat Nov 09, 2013 4:59 pm

Dear forum members:

I am making the implementation of the Journal Notebooks-FHyCS (http://www.cuadernos-fhycs.org.ar) belonging to a University of Argentina and I have the following problem:

- The system sends e-mails to users after performing your registration
- When you send an article for publication, the e-mail is saved in the system log correctly, but not sent to the authors.

I can program in PHP but know the name and location of the script that has the bug and should be modified.

Since already many thanks.

Ernesto Mendez
Posts: 3
Joined: Sat Nov 09, 2013 2:46 pm

Re: No e-mails are sent to authors

Postby asmecher » Tue Nov 12, 2013 11:59 am

Hi Ernesto,

If you're getting any mail out of the system, then your mail configuration (e.g. SMTP) is obviously correct; I suspect the messages are getting trapped in spam filters. Have you checked there? Do you have access to your outgoing mail server's send logs?

Alec Smecher
Public Knowledge Project Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Development

Who is online

Users browsing this forum: No registered users and 2 guests