OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



social media plugin installation troubleshooting

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

social media plugin installation troubleshooting

Postby cidades » Tue Apr 16, 2013 3:19 am

I've been trying to integrate our journal with social media following instructions both on the Userguide and this post: viewtopic.php?f=2&t=7460. However, when I paste de code onto the journal footer all that shows is the transcription of the code, instead of the buttons linking to Facebook, etc.
As an alternative, I have tried to install social media Plugins, but always get the message "Errors occurred processing this form:• Plugin was not successfully copied. This may be a permissions problem. Please make sure that the web server is able to write to the plugins directory (including subdirectories) but don't forget to secure it again later.", although I have already lowered all my security settings.

Is there any other way to simply add social media buttons/links to our journal?

Thanks in advance!
cidades
 
Posts: 1
Joined: Tue Apr 16, 2013 3:01 am

Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 2 guests