OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Empty Abstracts

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Empty Abstracts

Postby andjsmit » Tue Apr 09, 2013 6:24 am

Hello,

We have a problem with new submissions creating "blank" abstracts for many articles. While the abstract appears empty, the article titles still links to an abstract view. Checking the database, the offending articles do have a value in the setting_value field. But it is only a closing /html tag. I imagine this is being caused by the WYSIWYG editor, but haven't been able to identify what circumstances caused the pseudo empty abstract.

Has anyone encountered this behavior before?

Thanks!
andjsmit
 
Posts: 8
Joined: Tue Apr 09, 2013 6:11 am

Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests