OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Third column step 5.6 Visual configuration disappeared

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Third column step 5.6 Visual configuration disappeared

Postby carlaferreira » Tue Mar 26, 2013 12:07 pm

Third column of step 5.6 (visual) of journal configuration (as manager user) disappeared and the remainder of the page has also disappeared. By day 03/25 all journals hosted on the server had the same error on this page. Some plugins configuration pages also disappeared (the manager user).
Is there a plugin to fix this bug? I searched bugzilla and the forum and found nothing related to this.
Before [see image 1.jpeg attached] and after the problem [see image 2.jpeg]
We'll update the system version (2.3.6.0) to last version.
Is anyone aware of it occurred?


Carla Ferreira
Support Portal Journals Federal University of Goiás - Brazil
Attachments
2.jpg
2.jpg (42.15 KiB) Viewed 687 times
1.jpg
1.jpg (64 KiB) Viewed 687 times
carlaferreira
 
Posts: 16
Joined: Thu Mar 24, 2011 8:57 am

Re: Third column step 5.6 Visual configuration disappeared

Postby JasonNugent » Thu Mar 28, 2013 2:09 pm

Hi Carla,

My suspicion is that there is a PHP error that is causing OJS to fail, and the rest of the page is not being sent to the browser. Can you check your various error logs (Apache, PHP) to see if anything is there?

Regards,
Jason
JasonNugent
Site Admin
 
Posts: 910
Joined: Tue Jan 10, 2006 6:20 am

Re: Third column step 5.6 Visual configuration disappeared

Postby carlaferreira » Mon May 20, 2013 10:31 am

Thank you for comment!

Doesn't had anything on error's logs.
We upgraded the version to 2.3.8 and this problem disappeared.

Carla.
carlaferreira
 
Posts: 16
Joined: Thu Mar 24, 2011 8:57 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 2 guests