OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



##strings## visible in OJS 2.2.4.0

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

##strings## visible in OJS 2.2.4.0

Postby sebsch » Thu Mar 14, 2013 6:17 am

Hello,

We've got a problem similar to this one: http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=5592&hilit=%23%23plugins.block.. In almost all of the plugin boxes these ##plugins.*## strings are visible. In one of the 5 journals we run on the same system the boxes were even missing. The homepage (http://online-journals.org) doesn't show (blank page, no source available). But the journal pages do.

What we had done just before: restart server. I wanted to try to empty the template cache, but the index page of the site administrator doesn't show (like the home page) .

Interesting, possibly helpful details: Opera on OSX shows as favicon a supplementary file (.gif) of an issue published yesterday. When editing user profiles the dropdown menu for the country selection shows only a "1".

As mentioned in the other thread above, I have compared the contents of the locale/en_US/ with the contents in the downloaded install package – everything is there. The lib/pkp/locale/en_US directory seems not to exist in 2.2.4.0.

Please could you help me?

Best regards,
Sebastian
sebsch
 
Posts: 10
Joined: Sat Apr 30, 2011 7:47 am

Re: ##strings## visible in OJS 2.2.4.0

Postby asmecher » Thu Mar 14, 2013 8:47 am

Hi Sebastian,

I would suggest upgrading; OJS 2.2.4 is an extremely old release. If you can bring your release up to 2.3.x or 2.4.x, and still encounter the same problem, then we can help debug.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 7710
Joined: Wed Aug 10, 2005 12:56 pm

Re: ##strings## visible in OJS 2.2.4.0

Postby sebsch » Thu Mar 14, 2013 12:56 pm

Ok, thanks, we'll try that.

All the best,
Sebastian
sebsch
 
Posts: 10
Joined: Sat Apr 30, 2011 7:47 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 3 guests