OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



problem uploading .mov file

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

problem uploading .mov file

Postby obi » Thu Oct 11, 2012 3:07 pm

Hi,
We have problem uploading a .mov file. The only error message displayed is "Contact the administrator of the system". Is this an OJS 2.3 configuratioproblem or Debian Linux problem? I have increased the file upload values on /etc/.../php.ini and no luck. I need help.

Thanks
Obi
obi
 
Posts: 52
Joined: Wed Jun 09, 2004 5:56 am

Re: problem uploading .mov file

Postby JasonNugent » Thu Oct 11, 2012 4:38 pm

Hi Obi,

How big is the file?

There are two php.ini directives that need to change. There is one for max file size for uploads, and you also need to increase the one for max size for POST requests. It should be larger than the one for max file uploads (since there may be other bits sent along by the form).

Regards,
Jason
JasonNugent
Site Admin
 
Posts: 862
Joined: Tue Jan 10, 2006 6:20 am

Re: problem uploading .mov file

Postby obi » Fri Oct 12, 2012 1:59 am

Hi,
I have earlier increased both of them twice the size of the .mov file and it did not help out.

Thanks
Obi
obi
 
Posts: 52
Joined: Wed Jun 09, 2004 5:56 am

Re: problem uploading .mov file

Postby JasonNugent » Fri Oct 12, 2012 4:29 am

Hi Obi,

Did you restart Apache after making the change? Also, can you upload other files?

Regards,
Jason
JasonNugent
Site Admin
 
Posts: 862
Joined: Tue Jan 10, 2006 6:20 am

Re: problem uploading .mov file

Postby obi » Tue Oct 16, 2012 1:01 am

Hi,
I discovered that the problem was because all the .mov files (Apple QuickTime) were unoptimized. They are OK now.

Regards
Obi
obi
 
Posts: 52
Joined: Wed Jun 09, 2004 5:56 am


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 5 guests