OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problem accesing articles in OJS 2.2.3

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Problem accesing articles in OJS 2.2.3

Postby ramon » Fri Sep 28, 2012 10:02 am

Hello all,

I'm trying to help a journal admin solve a problem.
Due to server issues, it isn't possible to upgrade the version to a newer one.

This particular journal was moved from a Windows server to a Linux one.
Since then, the articles are not accessible. The journal is of restricted access, but setting it to open did not help.
The files are directly accessible through the files browser, but when attempting to view the file in the editing, view proof, OJS redirects to the article's summary page. When viewing the published article, the PDF is blank, no errors are reported anywhere (ini_set was set, error logs checked). All we get is a 0 bytes sized page, without any output in it.

Anyone has any idea on how to check what the problem is?
All the similar issues are related to the file path being wrong, but, if it was, would I be able to view the files through the files browser?
If I remember correctly, I shouldn't ... but... I've exhausted all my resources...

This problem is being reported by many 2.2.3 users also...

_______________________________
Ramón Martins Sodoma da Fonseca
Analista em C&T
Coordenação de Tecnologias de Informação
Instituto Brasileiro de Informação em Ciência e Tecnologia - IBICT
Ministério da Ciência e Tecnologia - MCT
ramon
 
Posts: 926
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil

Re: Problem accesing articles in OJS 2.2.3

Postby Ojser » Fri Sep 28, 2012 12:09 pm

When viewing the published article, the PDF is blank,

Hi Ramon,

I'm also using windows and I still have the same issue with blank PDF files (talked about it here;
viewtopic.php?f=8&t=9009&start=30).

What about if you try to go back to windows server and check if the articles will open?
If so, you may register them and try to import them to linux server? (if they are not so many, of course).
Anyway, for me this didn't worked in OJS240 but in OJS237, it was OK.
So, maybe we should wait the upgrade to 2.41, hoping it will fix this issue!

Regards,

Ojser
Ojser
 
Posts: 152
Joined: Wed Mar 28, 2012 6:23 am


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests