OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Alien chars on top page when updating site confs

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Alien chars on top page when updating site confs

Postby eruthes » Fri May 05, 2006 6:29 am

When I was saving site configurations, like Admin, on "System Information/Edit" the strange chars "} appears on top page.
This problem is solved editting templates/admin/SystemConfigUpdated.tpl. Remove the extra "} chars at the end of line 14:

{assign var="currentUrl" value="{url op="editSystemConfig"}"}



Sorry my poor english!

Eduardo Ruthes
eruthes
 
Posts: 26
Joined: Mon Nov 21, 2005 9:33 am
Location: Curitiba, Paraná - Brasil

Postby asmecher » Fri May 05, 2006 8:35 am

Hi Eduardo,

Thanks -- the bugzilla entry for this is at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=2169. This will be corrected in our next release.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 8860
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests