You are viewing the PKP Support Forum | PKP Home Wiki

OJS Pages Error In Internet Explorer

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

OJS Pages Error In Internet Explorer

Postby gshaaban » Thu Jul 26, 2012 4:37 am


i have downloaded OJS and worked on it almost a year ago, and i haven't experienced any problems with it on Firefox (Mozilla) or Google Chrome.

i have managed to change its style completely from within the .CSS files in the directory.

now i have client that uses Internet Explorer to access OJS, he is having a problem in that matter.

The Error is that whenever OJS is opened (any page, index.php, search, archives...), the request is completed at first, and once the page opens, the request is then redirected to an error page error 404 page not found.
it works perfectly on Firefox and Google Chrome.

the problem was faced on IE 8 and IE 7, i haven't checked any other IE Versions.

Do we have any fixes for that ?
Posts: 1
Joined: Thu Jul 26, 2012 2:55 am

Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot] and 3 guests