OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



problem with sending mail

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

problem with sending mail

Postby jaquelinemoreira » Mon Oct 31, 2011 4:01 am

My name is Jaqueline Moreira. I work at Instituto Evandro Chagas, Belém, Brazil.

We have an online submission system for the journal Revista Pan-Amazônica de Saúde.

this is our problem, I state here what is happening to us:
On Oct 7, 2011, the submission/acknowledgment e-mails ceased being sent to the author and to the RPAS Editorial Board.
We had the system tested several times, and its other messages are being sent regularly, such as the password reset e-mail, the submission_unsuitable e-mail, among others. Only the email sent as the author finishes the submission process (submission/acknowledgment e-mails) is not being sent, and the submission is not being recorded on the system’s e-mail log.

At IEC we have 2 other systems using the same server and they are working perfectly, so we ruled out a problem in the server or in the e-mail server.

we did a test when we are completing a simultaneous submission, and gave the following error:
OJS SMTPMailer: Did not receive expected 250 (3), referer: http://submit.iec.pa.gov.br/index.php/r ... icleId=474

the version we use is the OJS 2.2.2

I thank the help...
jaquelinemoreira
 
Posts: 4
Joined: Mon Jul 18, 2011 11:38 am

Re: problem with sending mail

Postby mcrider » Mon Nov 14, 2011 6:44 pm

Hi jaquelin,

Is that email template (SUBMISSION_ACK) disabled in your prepared emails list (accessible from the journal manager page)?

Cheers,
Matt
mcrider
 
Posts: 952
Joined: Mon May 05, 2008 10:29 am
Location: Vancouver, BC


Return to OJS Technical Support

Who is online

Users browsing this forum: davidjb and 1 guest