You are viewing the PKP Support Forum | PKP Home Wiki

Possible bug when uploading supplementary file

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Possible bug when uploading supplementary file

Postby svillanueva » Fri Feb 22, 2008 4:51 am


I've tried to upload an 16Mb-avi file as a supplementary file of a submission (logged as the author) and once I have selected it, when I upload the file, I return to the first step of the submission. Then, I go to the active submissions page and I find it as incomplete. IMHO, very strange :-S

Thanks in advance,

Sergi Villanueva.
Posts: 74
Joined: Fri Jan 18, 2008 4:20 am
Location: Barcelona

Re: Possible bug when uploading supplementary file

Postby jmacgreg » Fri Feb 22, 2008 10:58 am

Hi Sergi,

Have you checked what php's memory_limit is set to? You may also want to search the forums for timeout issues -- Apache, IIS and PHP all have situations where they might time out, and uploading a 16MB file might very well be one of them.

For example, check the following:

Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am

Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests