OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Import issues with html embedded [RESOLVED]

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Import issues with html embedded [RESOLVED]

Postby svillanueva » Tue Feb 12, 2008 4:07 am

Hello,

maybe this is a xml question rather than a OJS question, but does anybody know how to import issues with format on the abstract text with the xml import issue tool ? I've tried the following:

<abstract> <![CDATA[ <p>some text<br>more <b>here</b></p> ]]> </abstract>

but does not work. It would be interesting for us to use bold text and italic in some words.




Thanks a lot,

Sergi Villanueva.
svillanueva
 
Posts: 74
Joined: Fri Jan 18, 2008 4:20 am
Location: Barcelona

Re: Import issues with html embedded

Postby jmacgreg » Tue Feb 12, 2008 11:53 am

Hi Sergi,

That should work -- can you pm me the whole xml file so I can take a look?

Thanks,
James
jmacgreg
 
Posts: 4191
Joined: Tue Feb 14, 2006 10:50 am

Re: Import issues with html embedded

Postby svillanueva » Wed Feb 13, 2008 1:22 am

Hi James,

i've checked the file again and i missed one ']' :mrgreen: Sorry because I've made you loose your time.

'Problem' solved.




Regards,

Sergi Villanueva.
svillanueva
 
Posts: 74
Joined: Fri Jan 18, 2008 4:20 am
Location: Barcelona


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 5 guests