OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



problem with html galley [RESOLVED]

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

problem with html galley [RESOLVED]

Postby Dragone » Tue Feb 12, 2008 3:09 am

Hi to all
I have uploaded a html file in the galley.
When I click on "view proof" in the editing page I see only a page with the link "back to submission editing"
If I use Explorer 7 I see an error popup of Internet Explor with "object required" and the line
If I open the file with my browser (Firefox 2) I can see it
Any Idea?
Are there some rule to make html files so that ojs can accept it?
Or a list of things that an html file should not use
I use ojs 2.2
Thanks in advance for your help
Daniela
Dragone
 
Posts: 45
Joined: Fri Apr 01, 2005 2:21 am
Location: Italy

Re: problem with html galley

Postby jmacgreg » Tue Feb 12, 2008 11:06 pm

Hi Daniela,

You may want to check that your HTML file is fairly clean and well-formed. I would recommend running it through a validator to see if that clears anything up. You may want to try HTML Tidy: http://tidy.sourceforge.net/#binaries as others have had luck with the program; it'll replace any malformed/inappropriate characters you may have in your files, especially if you've been converting from Word or other non-plaintext programs.

Please let me know if you encounter any problems -- if none of the above solutions work, pm me with the HTML file as an attachment, and I'll take a look.

Cheers,
James
jmacgreg
 
Posts: 4190
Joined: Tue Feb 14, 2006 10:50 am

Re: problem with html galley

Postby Dragone » Wed Feb 13, 2008 3:37 am

wonderful!!! :D :D :D
Now I see my html file
Thanks!!!
Daniela
Dragone
 
Posts: 45
Joined: Fri Apr 01, 2005 2:21 am
Location: Italy

Re: problem with html galley

Postby jmacgreg » Wed Feb 13, 2008 1:37 pm

Hi Daniela,

That's excellent news! Would you mind if you have time specifying what exactly was wrong with the original HTML file, for future reference?

Thanks,
James
jmacgreg
 
Posts: 4190
Joined: Tue Feb 14, 2006 10:50 am

Re: problem with html galley [RESOLVED]

Postby Dragone » Fri Feb 15, 2008 6:46 am

Hi,
there was some html error like
Code: Select all
<p><i >...</p></i>
and some empty tag

That seems strange but I saw the original html file well with IE and Firefox
Morover I haven't done the file
and so I haven't thought to html errors

Thanks again for your help
Dragone
 
Posts: 45
Joined: Fri Apr 01, 2005 2:21 am
Location: Italy


Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 7 guests