OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Internal Server Error when doing the setup of a Journal

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Internal Server Error when doing the setup of a Journal

Postby sisotani » Wed Dec 19, 2007 9:32 am

I'm having problem when trying to setup a journal.

When I enter in the Journal management and clicking in the link Setup it appears 5 steps to follow:

1. Details (Name of journal, ISSN, contacts, sponsors, and search engines.)
2. Policies (Focus, peer review, sections, privacy, security, and additional about items.)
3. Submissions (Author guidelines, copyright, and indexing (including registration).)
4. Management (Access and security, scheduling, announcements, copyediting, layout, and proofreading.)
5. The Look (Homepage header, content, journal header, footer, navigation bar, and style sheet.)


THe steps 1, 2 and 5 can be done without no problem. But the steps 3 and 4 the system crash and the bellow appers:

" Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, ... More information about this error may be available in the server error log.
"

Is there some configuration that need to be done by hand after installing the system or creating a journal ??

I'm using the latest version of OJS 2.2 available.

Someone could help me ?? Is there anything that I could do to find this bug ??
sisotani
 
Posts: 1
Joined: Wed Dec 19, 2007 9:22 am

Re: Internal Server Error when doing the setup of a Journal

Postby asmecher » Wed Dec 19, 2007 11:05 am

Hi sisotani,

Check your server log (typically something like /var/log/httpd/error.log or /var/log/apache/error.log) for details. I suspect that you've hit the default PHP memory limit, which is configured in php.ini and is usually set to 8M for fresh installs. Increase it to 12M or 16M, restart your web server, and try again.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron