You are viewing the PKP Support Forum | PKP Home Wiki

OJS Migration - special character issue

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

OJS Migration - special character issue

Postby thiessenp » Fri Dec 07, 2007 1:14 pm


I'm trying to help migrate a journal from an older version of OJS (not sure which version) to the latest. The old version of OJS doesn't have any problems with special characters (eg. accents on letters), however, when exporting to the latest version of OJS the special characters are lost.

Any ideas?

I'm not sure how similar my post is to the below, if so, just let me know and I'll take it as a server config problem:

Posts: 26
Joined: Wed Nov 28, 2007 1:08 pm
Location: Toronto

Re: OJS Migration - special character issue

Postby asmecher » Fri Dec 07, 2007 1:51 pm

Hi Peter,

Could you check docs/README on your old installation to find out what version you're upgrading from?

Alec Smecher
Public Knowledge Project Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest