You are viewing the PKP Support Forum | PKP Home Wiki

OJS installed but it doesn't work

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

OJS installed but it doesn't work

Postby hsandir » Sat Nov 10, 2007 1:20 pm


First, let me say I am a complete beginner in using OJS and MySQL, so forgive me if I ask a stupid question.

I installed OJS.

But now, when I try to launch OJS, I get a error message that "the server encountered an internal error or misconfiguration and was unable to complate your request". This error page's title is "500 Internal Server Error"

Can someone help me with some pointers about what I might have done wrong, and how I might fix it?
Posts: 6
Joined: Sat Nov 10, 2007 1:03 pm

Re: OJS installed but it doesn't work

Postby asmecher » Sat Nov 10, 2007 2:26 pm

Hi hsandir,

See http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=2403 for the likely cause of this problem.

Alec Smecher
Public Knowledge Project Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 3 guests