OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Very very urgent ---Installed new Tinymce and everything gon

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Very very urgent ---Installed new Tinymce and everything gon

Postby selahi » Thu Oct 04, 2007 5:43 am

Dear Alec,

Its very urgent... I was having problems with email signature using Tinymce and I got this topic http://pkp.sfu.ca/cvs/cvsweb.cgi/ojs2/plugins/generic/tinymce and installed the files in /plugins/generic/tinymce but now my journal site is showing this page for every page which is requested after /index.php (which is the default page anyways)
the mistake i have made is that I installed this file of which I am adding a snippet here:

Code: Select all
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head>
<title>CVS log for ojs2/plugins/generic/tinymce/index.php</title>
<meta name="robots" content="nofollow" />
<meta name="generator" content="FreeBSD-CVSweb 3.0.6" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<link rel="stylesheet" type="text/css" href="/cvs/css/cvsweb.css" />
</head>
<body>
 <h1>CVS log for ojs2/plugins/generic/tinymce/index.php</h1>
<p>
 <a href="./#index.php"><img src="/icons/back.gif" alt="[BACK]" border="0" width="20" height="22" /></a> <b>Up to  <a href="/cvs/cvsweb.cgi/#dirlist">[Public Knowledge Project]</a> / <a href="/cvs/cvsweb.cgi/ojs2/#dirlist">ojs2</a> / <a href="/cvs/cvsweb.cgi/ojs2/plugins/#dirlist">plugins</a> / <a href="/cvs/cvsweb.cgi/ojs2/plugins/generic/#dirlist">generic</a> / <a href="/cvs/cvsweb.cgi/ojs2/plugins/generic/tinymce/#dirlist">tinymce</a></b>
</p>
<p>
 <a href="#diff">Request diff between arbitrary revisions</a>
</p>
<hr />
<p>
Keyword substitution: kv<br />
Default branch: MAIN<br />
</p> and so on.....


This is the heading of the page, you might remember this heading...
CVS log for ojs2/plugins/generic/tinymce/index.php

I have tried to use the old tinymce folder but it is still the same.... seems like this file has taken over everything.... :cry:

Please help....

Best regards,

Salman
selahi
 
Posts: 31
Joined: Mon Nov 20, 2006 9:09 am

Re: Very very urgent ---Installed new Tinymce and everything gon

Postby selahi » Thu Oct 04, 2007 7:14 am

Ok Guys... got it... there was something in /PluginRegistry.inc.php....

Cheers,

Salman
selahi
 
Posts: 31
Joined: Mon Nov 20, 2006 9:09 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 6 guests