OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Small problem with a new installation

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Small problem with a new installation

Postby Fotis » Sun Sep 16, 2007 1:08 pm

Hello, I installed OJS and created 2 journals. It all worked very smoothly - great system! - but I can't resolve a small glitch.
The main page, where you choose which of the 2 journals you are accessing, still shows below the menu bar the text "Open Journal Systems".
something like this:

.....................................................
Home > Open Journal Systems
Open Journal Systems
.....................................................

This is obviously something only the site administrator can change, but the settings there don't affect this. Any idea how I can change this text?

Thanks in advance,
Fotis

PS: the website
Fotis
 
Posts: 5
Joined: Tue Aug 28, 2007 4:09 am

Re: Small problem with a new installation

Postby asmecher » Sun Sep 16, 2007 10:31 pm

Hi Fotis,

As Site Administrator, go to Site Settings; you can enter the site title there.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8426
Joined: Wed Aug 10, 2005 12:56 pm

Re: Small problem with a new installation

Postby Fotis » Tue Sep 18, 2007 6:53 am

Thanks for your answer; probably I didn't express me clear enough when I said that the settings of the site administration do not affect this.
I had tried to change the site title on Site Settings as the Site administrator, but it didn't work.
Here is a screenshot.
Any ideas?
Thanks in advance,
Fotis
Fotis
 
Posts: 5
Joined: Tue Aug 28, 2007 4:09 am

Re: Small problem with a new installation

Postby ramon » Tue Sep 18, 2007 7:14 am

Fotis,

I believe you refer to the "Open Journal Systems" link on the right bar, not the menu.
This is a link to PKP's website.

You may change the wording via the ojs2/locale/en_US/locale.xml

Any other changes will envolve editing the template for the right bar.
ramon
 
Posts: 926
Joined: Wed Oct 15, 2003 6:15 am
Location: Brasí­lia/DF - Brasil

Re: Small problem with a new installation

Postby Fotis » Wed Sep 19, 2007 3:04 am

Ramon,
thanks for your help, but I am talking about the fact that I cannot get rid of the "Open Journal System" in the main column of text:

Image

I am quite sure that the title of my site has to be defined by the administator in the site settings like this, but it doesn't work for me.

Image

Any ideas appreciated,
Fotis
Fotis
 
Posts: 5
Joined: Tue Aug 28, 2007 4:09 am

Re: Small problem with a new installation

Postby asmecher » Wed Sep 19, 2007 8:47 am

Hi Fotis,

Ramon's suggestion is correct -- look for the common.openJournalSystems key in locale/en_US/locale.xml and change the value of that key. This won't be necessary in the next release.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8426
Joined: Wed Aug 10, 2005 12:56 pm

Re: Small problem with a new installation

Postby Fotis » Wed Sep 19, 2007 1:34 pm

Thanks a lot for your help, Ramon and Alec - works fine now!
Fotis
 
Posts: 5
Joined: Tue Aug 28, 2007 4:09 am


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests