OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Ihave trouble with "<" sign in abstract text ar

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Ihave trouble with "<" sign in abstract text ar

Postby necdet » Sat May 26, 2007 11:12 am

I have a problem with "<" sign in abstract text area. When I paste an copied abstract that included "<" sign (for example p<.005) to abstract text area, all words vanished after "<" sign.
How can I solve this problem?

Regards,

Necdet
Last edited by necdet on Mon May 28, 2007 1:13 pm, edited 1 time in total.
necdet
 
Posts: 2
Joined: Sat May 26, 2007 10:59 am

Postby asmecher » Mon May 28, 2007 12:20 am

Hi Necdet,

OJS allows the use of HTML in article abstracts, and assumes that when you use < and > characters you're typing in HTML. To use those characters, either use &lt; in place of < and &gt; in place of > or, better yet, make use of the TinyMCE plugin. See "System Plugins" in the Journal Manager's interface.

Regards,
Alec Smecher
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 8903
Joined: Wed Aug 10, 2005 12:56 pm

Postby necdet » Mon May 28, 2007 1:16 pm

@asmecher
Your suggestion solved my problem. Thank you very much.

Regards

Necdet
necdet
 
Posts: 2
Joined: Sat May 26, 2007 10:59 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 8 guests