OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Can't publish an Issue

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Can't publish an Issue

Postby okello » Wed Mar 21, 2007 1:38 am

I have assigned articles to an issue and even generated the Table of Contents but apparently I've tried my best to publish the issue but just can't get the button to do it.

I've gone through the OJS in n hour some of the instructions stored therein does not appear on my pages.

However no errors to suggest missing or corrupted files have been generated.

Could anyone with an idea help me out.

Thanks in advance.
okello
 
Posts: 14
Joined: Sun Feb 25, 2007 7:43 am

Postby asmecher » Wed Mar 21, 2007 9:42 am

Hi Okello,

Could you describe the steps you're taking?

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: Can't publish an Issue

Postby mustafasacar » Sun Sep 23, 2007 1:35 pm

Hi Okello,

I understand you,because I had same problem. Please you try this solution:

You write into the adress bar on internet explore: http://www.YOURSITE.com/index.php/YOUR_PATH/editor/publishIssue/ISSUE_NUMBER

I hope this primitive method helps to your problem.
mustafasacar
 
Posts: 12
Joined: Thu Apr 12, 2007 8:33 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 2 guests