OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Persisted problem with installation

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Persisted problem with installation

Postby gavara » Fri Mar 09, 2007 6:26 am

Hi thank you for the suggestion.
But now I have other problem:

When I have fitted out the installation, (I put on on the config.inc) to starting correctly the redirection but there the following error appairs:

DB Error: Access denied for user 'username'@'localhost' (using password: NO)

Where username is the name of the mysql user and in the config.inc i have cancelled my personal dates.

Then I have tried to install the same folder to stay in my server in localhost (with install of in config.inc) and to run correctly.
I think that the problem isn't in the files but in permisses of the server and some incompatibility.

The permissions are ok.
1) I have insert in .htaccess of the ojs the disabled to zend.
then
2) I have disabled zend in all domain and the problem persists


The open journal system is in a subdomain. Have I to change more things in the config.inc or upgrade.installer?

I have the same problem with harvester and conference. The hoster said me that all ok because other software work corretly.

Thanks you and regards
gavara
 
Posts: 13
Joined: Fri Mar 09, 2007 4:16 am

Postby asmecher » Mon Mar 19, 2007 4:05 pm

Hi Gavara,

This indicates that the configuration options used in your config.inc.php in the mysql section aren't correct -- your MySQL server is not accepting them. Double-check to make sure that they are correct (including the host) and try again.

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 8315
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot] and 5 guests