OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



upload files

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

upload files

Postby alammoglia » Mon Feb 12, 2007 5:34 am

Problem: we cannot upload files to the internet site of the journal.

As we attempt to submit a paper for evaluation, a problem is found in step three (upload submission). After choosing a file from the hard drive and click the upload, the file is not uploaded to the journal web site.
alammoglia
 
Posts: 2
Joined: Mon Feb 12, 2007 5:31 am

Postby asmecher » Mon Feb 12, 2007 3:15 pm

Hi alammoglia,

See http://pkp.sfu.ca/support/forum/viewtopic.php?t=1560, http://pkp.sfu.ca/support/forum/viewtopic.php?t=1611, and docs/FAQ for possible solutions to this.

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 9214
Joined: Wed Aug 10, 2005 12:56 pm

Postby alammoglia » Wed Feb 28, 2007 6:37 am

I tried again and nothing. The php server has the following configuration

file_uploads On
upload_max_filesize 2M
post_max_size 8M
upload_tmp_dir no value
alammoglia
 
Posts: 2
Joined: Mon Feb 12, 2007 5:31 am

Postby asmecher » Wed Feb 28, 2007 9:35 am

Hi alammoglia,

Set display_errors to E_ALL in your php.ini and try again; this might display some error messages that could help. Make sure you're restarting your web server after modifying php.ini settings.

Regards,
Alec Smecher
Open Journal Systems Team
---
Don't miss the First International PKP Scholarly Publishing Conference
July 11 - 13, 2007, Vancouver, BC, Canada
http://ocs.sfu.ca/pkp2007/
asmecher
 
Posts: 9214
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Yahoo [Bot] and 4 guests