You are viewing the PKP Support Forum | PKP Home Wiki

Not able to send emails

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Not able to send emails

Postby selahi » Thu Nov 23, 2006 9:34 am

Dear all,

I have just installed OJS 2.1.1 and fiddling with email functionalities. I have set smtp server variable and port is at 25. I have another PHP application which is also using the same smtp config n that is working fine e.g i can send and receive emails .... but OJS is not working and apparently there are no error messages at all.

Anybody any suggestions please?


Posts: 31
Joined: Mon Nov 20, 2006 9:09 am

Postby asmecher » Thu Nov 23, 2006 10:03 am

Hi Salman,

Try setting display_errors to E_ALL in your PHP configuration. This might provide some useful error messages for debugging. We've also had occasional problems with OJS emails being trapped by spam filters, so make sure you're checking your spam folder.

Alec Smecher
Open Journal Systems Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests