OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problem with fr_CA language

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Problem with fr_CA language

Postby Pierre MAURICE » Thu Oct 12, 2006 7:54 am

Hello,
I'm using OJS 2.1.1 vith fr_CA as language.
Clicking the Help button yields the following :

Fatal error: Call to a member function getTocId() on a non-object in /usr/local/WWW/ojs-2.1.1/pages/help/HelpHandler.inc.php on line 61

The help is working fine when I switch to the en_US lang.

Thanks for any help,

Pierre
Pierre MAURICE
 
Posts: 4
Joined: Thu Oct 12, 2006 7:02 am

Postby asmecher » Thu Oct 12, 2006 8:49 am

Hi Pierre,

Does this only appear when you bring up the help in a specific context, or does it apear whenver the help window is launched? For example, do you receive this error message when you click the "Help" link from the home page?

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 7737
Joined: Wed Aug 10, 2005 12:56 pm

Postby Pierre MAURICE » Thu Oct 12, 2006 9:57 am

I get the same error message from any page, even from the Home page.

Thanks for your quick answer,

Pierre
Pierre MAURICE
 
Posts: 4
Joined: Thu Oct 12, 2006 7:02 am

Postby asmecher » Fri Oct 13, 2006 1:29 am

Hi Pierre,

Could you double-check that your cache directory (and all its contents) is writable by the web server? If that's not the problem, please contact me via email with specific details and I'll look into it.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 7737
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Tiziano and 3 guests