You are viewing the PKP Support Forum | PKP Home Wiki

Big Problem !!!

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Big Problem !!!

Postby rbnsoft » Thu Jul 17, 2014 12:58 am

i want install ojs on the researchbusiness.ir , but i have a problem in the installer page.
i need changed language in the install page but not work right selected language menu
worked only english language

ojs ver :
Posts: 2
Joined: Thu Jul 17, 2014 12:36 am

Re: Big Problem !!!

Postby asmecher » Thu Jul 17, 2014 7:53 am

Hi rbnsoft,

Have you turned on the path_info_disabled setting in config.inc.php? If so, you might need to apply the patch for bug #8840.

Alec Smecher
Public Knowledge Project Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Re: Big Problem !!!

Postby rbnsoft » Fri Jul 18, 2014 9:34 am

hi asmecher

this is method not worked .

Posts: 2
Joined: Thu Jul 17, 2014 12:36 am

Re: Big Problem !!!

Postby moosavy » Fri Jul 18, 2014 10:29 pm

Did you apply patch?
Posts: 4
Joined: Wed Feb 08, 2012 6:42 am

Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests