OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Problems Uploading Files and more

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Problems Uploading Files and more

Postby Joao » Mon Mar 10, 2014 1:02 pm

I'm running a journal for 6 months +-, recently we created a new journal in the same installation and now I'm getting some errors, the first Vol. was ok, I added every article with the quick upload module (sorry, I dont know the names used by ojs since im using the ojs in portuguese).

Now the second vol is getting errors, the first article upload worked, but then every article is now "in avaliation" and not "in edition", on /editor/submissionReview/n I cant choose an option on the select form in the "Editorial Decision" cause there is no "Section Editor" assigned, but there is a Section Editor since the first one worked. Also, I cant upload files anymore, if I try to submit an article using the quick upload and select a file, the OJS points me a Form Error and marks the "Title" in red, but I'm inputing a title in the Title form and if I try to edit the article and upload a file, I get a white page.

Also, there are no errors on log files about permissions.
Joao
 
Posts: 2
Joined: Mon Mar 10, 2014 12:37 pm

Re: Problems Uploading Files and more

Postby Joao » Tue Mar 11, 2014 12:12 pm

Turns out the problem was with a PDF I upload.

yeah, I dont know what is wrong with the pdf, but if I try do copy the text, I just got some weirds characters. I dont know what OJS do, if he try to read the pdf or something, but that prevented me from upload files and other minor things, like change the status of an article to "Revised", cause there are no Section Editors assigned to the Journal (but there is).

I any dev want, I can send the PDF via e-mail.

Im using ojs 2.4.2.
Joao
 
Posts: 2
Joined: Mon Mar 10, 2014 12:37 pm

Re: Problems Uploading Files and more

Postby asmecher » Wed Mar 12, 2014 9:12 am

Hi Joao,

I think there are a few things happening here; for example, the editor assignment happens on a per-article basis, on the article's Submission page. The PDF corruption problem is not connected to the editor assignment issue. If you assign an editor in the Submission page, the submission will move out of Unassigned into In Review; if you choose a file at the end of its Editing page and send it to Copyediting, it will move into In Editing.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8414
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests