OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Install issue

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Install issue

Postby stevphel » Sun Aug 13, 2006 5:38 pm

Hi all,

I am trying to install OJS on ipowerweb.com (I read that someone had got it working on this hosted service).

When I go to either ojs/index.php or ojs/tools/install.php I get the following error:


Warning: require_once(core/Core.inc.php) [function.require-once]: failed to open stream: No such file or directory in /home/strategi/public_html/ojs/includes/functions.inc.php on line 21

Fatal error: require_once() [function.require]: Failed opening required 'core/Core.inc.php' (include_path='.:/home/strategi/public_html/ojs/includes:/home/strategi/public_html/ojs/classes:/home/strategi/public_html/ojs/pages:/home/strategi/public_html/ojs/lib:/home/strategi/public_html/ojs/lib/smarty:.:/usr/local/lib/php') in /home/strategi/public_html/ojs/includes/functions.inc.php on line 21


ANY HELP WOULD BE GREATLY APPRECIATED!
stevphel
 
Posts: 2
Joined: Sun Aug 13, 2006 5:26 pm

Postby asmecher » Mon Aug 14, 2006 8:12 am

Hi stevphel,

Could you double-check that all of OJS's files were copied across to your host in the appropriate directories? classes/core/Core.inc.php appears to be missing, or not readable by the web server.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 8337
Joined: Wed Aug 10, 2005 12:56 pm

Thanks

Postby stevphel » Wed Aug 16, 2006 12:17 am

Thanks for your reply - my FTP client didn't copy over all the files. It's working fine now! A lovely piece of work!

Kind regards
Steve
stevphel
 
Posts: 2
Joined: Sun Aug 13, 2006 5:26 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 10 guests