OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Install issue

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Install issue

Postby stevphel » Sun Aug 13, 2006 5:38 pm

Hi all,

I am trying to install OJS on ipowerweb.com (I read that someone had got it working on this hosted service).

When I go to either ojs/index.php or ojs/tools/install.php I get the following error:


Warning: require_once(core/Core.inc.php) [function.require-once]: failed to open stream: No such file or directory in /home/strategi/public_html/ojs/includes/functions.inc.php on line 21

Fatal error: require_once() [function.require]: Failed opening required 'core/Core.inc.php' (include_path='.:/home/strategi/public_html/ojs/includes:/home/strategi/public_html/ojs/classes:/home/strategi/public_html/ojs/pages:/home/strategi/public_html/ojs/lib:/home/strategi/public_html/ojs/lib/smarty:.:/usr/local/lib/php') in /home/strategi/public_html/ojs/includes/functions.inc.php on line 21


ANY HELP WOULD BE GREATLY APPRECIATED!
stevphel
 
Posts: 2
Joined: Sun Aug 13, 2006 5:26 pm

Postby asmecher » Mon Aug 14, 2006 8:12 am

Hi stevphel,

Could you double-check that all of OJS's files were copied across to your host in the appropriate directories? classes/core/Core.inc.php appears to be missing, or not readable by the web server.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Thanks

Postby stevphel » Wed Aug 16, 2006 12:17 am

Thanks for your reply - my FTP client didn't copy over all the files. It's working fine now! A lovely piece of work!

Kind regards
Steve
stevphel
 
Posts: 2
Joined: Sun Aug 13, 2006 5:26 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest