OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Prepared email stopped working

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Prepared email stopped working

Postby ojsed » Sun Feb 02, 2014 10:58 am

Hello,
I'm trying to send a prepared email to a new reviewer (REVIEW REQUEST), but when I click on the little mail icon the email doesn't open. Options suddenly appear below, but (Editor To Enter WILL DO THE REVIEW UNABLE TO DO THE REVIEW), but there is no email window. This feature worked before but now stopped. The prepared email is "enabled" and the article is assigned to the "Editor". (Maybe I need to make myself a "Section Editor?). I tried to "reset" the prepared email with no effect. I must be doing something wrong.
Thanks!
ojsed
 
Posts: 14
Joined: Wed Jul 17, 2013 10:06 am

Re: Prepared email stopped working

Postby asmecher » Mon Feb 03, 2014 1:38 pm

Hi ojsed,

The behavior you describe is consistent with a disabled email; depending on your configuration it may be one of several templates:
REVIEW_REQUEST_ATTACHED
REVIEW_REQUEST_ATTACHED_SUBSEQUENT
REVIEW_REQUEST_ONECLICK
REVIEW_REQUEST_ONECLICK_SUBSEQUENT
REVIEW_REQUEST
REVIEW_REQUEST_SUBSEQUENT

Ensure that all of these are present and enabled.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 7681
Joined: Wed Aug 10, 2005 12:56 pm

Re: Prepared email stopped working

Postby ojsed » Mon Feb 03, 2014 7:55 pm

Thank you, Alec! That solved my problem. You made me a very happy man.
ojsed
ojsed
 
Posts: 14
Joined: Wed Jul 17, 2013 10:06 am


Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests