OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Emails not going out after 2.1 upgrade

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Emails not going out after 2.1 upgrade

Postby pashton » Tue Jul 25, 2006 5:19 am

Hi,

After I updated to v2.1 emails are no longer being sent out. They all worked before but they all seemed to have stopped after the update. There are no visual errors, the email just does not go out.

Any ideas?

Regards

paul
pashton
 
Posts: 38
Joined: Fri Dec 17, 2004 5:51 pm

Postby asmecher » Tue Jul 25, 2006 8:38 am

Hi Paul,

Depending on the upgrade method you used, you may need to reconfigure your mail settings in config.inc.php. See, for example, the settings under the [smtp] heading.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

email prob

Postby pashton » Wed Jul 26, 2006 5:39 am

Thanks Alec,

Unfortunately I have tried this and it did not work. I don’t think my server allows this. However, in the past (i.e. a week ago and for the last 2 years) it worked without the smtp—it worked as is so to speak.

Any other suggestions?

I have had a lot of trouble with 2.11 I don’t know why. Could it be poor upgrade technique? Basically I updated a new full version of the program and then just update modified files and the then the database through the websetup.

Any suggestions of the email of process would be greatly appreciated.

Regards

paul
pashton
 
Posts: 38
Joined: Fri Dec 17, 2004 5:51 pm

Postby asmecher » Wed Jul 26, 2006 9:22 am

Hi Paul,

The email code hasn't changed appreciably between OJS 2.1.0-1 and 2.1.1, so I'm not sure why it would have stopped sending; is it a particular email function, or all of them? If you'd like to contact the team at pkp-support@sfu.ca, I can resume the conversation there with more specific details.

Regards,
Alec Smecher
Open Journal Systems Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Google [Bot] and 5 guests

cron