OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



captcha not working

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

captcha not working

Postby primozs » Mon Nov 18, 2013 3:01 pm

Hello,

I have problems with getting captcha for the registration working. I have configured the captcha as following:


captcha On
captcha_on_register On
captcha_on_comments Off
captcha_on_mailinglist Off
font_location D:/inetpub/wwwroot/Obzornik/Gabriola.tff
recaptcha Off


If I go to the registration, there is no captcha.

I have OJS 2.4.2, PHP 5.5.5, IIS 6.0.

Any hint how to proceed?

Regards, Primož
primozs
 
Posts: 89
Joined: Tue Feb 05, 2013 7:07 am

Re: captcha not working

Postby asmecher » Mon Nov 18, 2013 3:54 pm

Hi Primož,

See e.g. http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=4227.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest