You are viewing the PKP Support Forum | PKP Home Wiki

Help with installation

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Help with installation

Postby Giovanni » Sun Nov 10, 2013 10:25 am

Hi PKP team,

I've just extracted the OJS into my XP Desktop and uploaded via FTP on my server (STRATO). I am trying to see the install screen but the syntax error below hat occurred:

Parse error: syntax error, unexpected '=', expecting ')' in /mnt/web4/d1/02/51715402/htdocs/css2/ojs2/plugins/generic/backup/BackupPlugin.inc.php on line 169

I've checked the Forum and can't find anything relating to this. Any idea?

thanks in advance
Posts: 5
Joined: Tue Nov 05, 2013 1:08 pm

Re: Help with installation

Postby asmecher » Wed Nov 13, 2013 12:35 pm

Hi Giovanni,

There's a patch at http://pkp.sfu.ca/bugzilla/show_bug.cgi?id=8475 that will correct this; it's a mistake in the code that only certain versions of PHP will complain loudly about.

Alec Smecher
Public Knowledge Project Team
Posts: 10015
Joined: Wed Aug 10, 2005 12:56 pm

Return to OJS Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests