OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Citation Extraction Services/Database Connectors don't work!

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Citation Extraction Services/Database Connectors don't work!

Postby Albert » Sat Nov 02, 2013 11:03 pm

Hello There,

These two services are not working. We are unable to add an item because when you click on the “add item” button, the OK and Cancel show up but soon after the OK goes away. When you select a service nothing happens. You can give a look to the many entries reported in the support section of this forum on that bug.
This morning my brother installed OJS in the localhost of his computer. In the Citation Extraction Service there was not button to add a service. In the Database Connectors the “add item” button was there; when he clicked on “add item” button the wizard opened up and the “OK” button flied out immediately, nevertheless, when he selected CrossRef a lower window opened up asking to input the email address registered with CrossRef; he entered an email address and the service was added. I checked out the config.inc.php file in the localhost and in my provider server. The lines 62 and 84 were off in the local host and on in my provider server (in my website) they were on. If you turn off these two lines the website is broken down, you can’t log in and when you click on any menu item you get error 404. Therefore, these two lines must be on.

The conclusion is that the OK button is not necessary if the wizard appeared once you select a service.

It would very useful to a lot of people if you help us fixing this bug.

Regards,

Albert

PS: This is happening on OJS 2.4.1 and 2.4.2.
Albert
 
Posts: 36
Joined: Wed Jan 02, 2013 12:43 pm

Re: Citation Extraction Services/Database Connectors don't w

Postby asmecher » Sat Nov 02, 2013 11:16 pm

Hi Albert,

Please don't double-post -- we'll follow up on the existing thread at http://pkp.sfu.ca/support/forum/viewtopic.php?f=8&t=8704&start=15 when we're able.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 9214
Joined: Wed Aug 10, 2005 12:56 pm

Re: Citation Extraction Services/Database Connectors don't w

Postby Albert » Sun Nov 03, 2013 12:57 pm

Hello Alec,
I am sorry if it is considered a duplication. I thought that I was reporting now a bug on the OJS Technical Support section of OJS that was not reported as such before. Is any other way to let OJS developer that these two services are not working in OJS 2.4.1 and 2.4.2? Please, help us on this!
Regards,
Albert
Albert
 
Posts: 36
Joined: Wed Jan 02, 2013 12:43 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 4 guests