You are viewing the PKP Support Forum | PKP Home Wiki

Installation failure on MampStack

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
The Public Knowledge Project Support Forum is moving to http://forum.pkp.sfu.ca

This forum will be maintained permanently as an archived historical resource, but all new questions should be added to the new forum. Questions will no longer be monitored on this old forum after March 30, 2015.

Installation failure on MampStack

Postby ruse » Thu Aug 29, 2013 9:12 am

I am setting up a trial server for a UK University, and have Bitnami MampStack running on a macbook as the OS and environment, and I am following the README doc for OJS-2.4.2. The tar has been extracted to htdocs, mysql database created and config.inc.php updated, but whenever I point any browser at the folder set up, the browser returns the php text and will not run the script it contains.

I apologise for the daft question, I can see that there is either a simple step overlooked or a local permission setting which is stopping the script running correctly, but I can't find it.

Posts: 1
Joined: Thu Aug 29, 2013 8:23 am

Re: Installation failure on MampStack

Postby JasonNugent » Thu Aug 29, 2013 9:20 am

Hi Russell,

My first question would be to ask you and see if the PHP module for Apache has been installed and enabled. It may not have been turned on by default.

Site Admin
Posts: 910
Joined: Tue Jan 10, 2006 6:20 am

Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests