OJS OCS OMP OHS

You are viewing the PKP Support Forum | PKP Home Wiki



Error message when trying to PUBLISH ISSUE

Are you responsible for making OJS work -- installing, upgrading, migrating or troubleshooting? Do you think you've found a bug? Post in this forum.

Moderators: jmacgreg, btbell, michael, bdgregg, barbarah, asmecher

Forum rules
What to do if you have a technical problem with OJS:

1. Search the forum. You can do this from the Advanced Search Page or from our Google Custom Search, which will search the entire PKP site. If you are encountering an error, we especially recommend searching the forum for said error.

2. Check the FAQ to see if your question or error has already been resolved.

3. Post a question, but please, only after trying the above two solutions. If it's a workflow or usability question you should probably post to the OJS Editorial Support and Discussion subforum; if you have a development question, try the OJS Development subforum.

Error message when trying to PUBLISH ISSUE

Postby jess » Wed Jul 24, 2013 12:13 pm

Hi there: I have searched for any resolution for the error message I'm getting but to no avail. Our summer issue is ready to publish it is set up as a "future issue" and the table of contents looks good - when I click the "Publish Issue" button at the bottom a box confirming that I want to publish the new issue comes up and I click OKAY (as usual) then the following error message appears on a totally white page:

Error!
wsdl error: Getting http://piduser:aqopb@handle.synergiesca ... rvice?wsdl - HTTP ERROR: Couldn't open socket connection to server http://piduser:aqopb@handle.synergiesca ... rvice?wsdl, Error (111): Connection refused

I'm eager to publish our current issue. I look forward to understanding what has caused this error.
THANKS!
jess
 
Posts: 3
Joined: Tue Jul 23, 2013 4:28 pm

Re: Error message when trying to PUBLISH ISSUE

Postby asmecher » Wed Jul 24, 2013 3:52 pm

Hi Jess,

It sounds like you're using the PID (HANDLE permanent identifier) plugin, and the PID server is currently not responding. If you don't need to use that plugin, disable it; otherwise, I've asked the folks that run that server whether or not it's experiencing an outage.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8867
Joined: Wed Aug 10, 2005 12:56 pm

Re: Error message when trying to PUBLISH ISSUE

Postby asmecher » Thu Jul 25, 2013 10:38 am

Hi Jess,

FYI, the server should be back up and running.

Regards,
Alec Smecher
Public Knowledge Project Team
asmecher
 
Posts: 8867
Joined: Wed Aug 10, 2005 12:56 pm

Re: Error message when trying to PUBLISH ISSUE

Postby jess » Thu Jul 25, 2013 11:04 am

FABULOUS! THANKS FOR THE QUICK FOLLOW UP. I just published the issue with no problem.

Many thanks,
Jess
BC Studies
jess
 
Posts: 3
Joined: Tue Jul 23, 2013 4:28 pm


Return to OJS Technical Support

Who is online

Users browsing this forum: No registered users and 6 guests